Adicionem o novo domínio do blog aos seus favoritos! www.crashcomputer.com.br

Postagens com a tag ‘Win32.Virut’

   terça-feira, 6 de outubro de 2009

Status no front.



PéssimoRuimMédioBomExcelente Nenhuma avaliação... seja o primeiro!

Quando a coisa esta emperrada, parece que tudo conspira para ajudar a ir do avesso.

Pois bem, deixei o windows instalado sozinho e fui dormir. Na hora que voltei, ok, estava instalado. Instalo o driver de vídeo e reinicio, retiro o cd do windows do drive, e…. cade o boot? Passa reto e cai no MS-DOS! (sim eu tenho dualboot nessa maquina é necessário)

Gasto uns 3 minutos analisando a situação e descubro a meleca. Esqueci que tinha que desconectar os dois discos rígidos extras da máquina. Explicação do caso:

Eu tenho 3 discos, sendo um IDE de 40GB que esta em uma gaveta removível e esta no barramento IDE0, Primário. Depois tenho dois discos SATA, um de 250GB que esta particionado e o windows 2000 professional é instalado na primeira partição desse disco, e um de 500GB que é só para arquivo.

O problema é que o windows é “burro” a ponto de instalar o gerenciador de boot no PRIMEIRO DISCO FISICO, independente de onde você instala o windows em si e de qual é o disco setado como bootavel (partição ativa) e escolhido na seqüencia de boot no BIOS.

O que aconteceu? Simples. A ordem “natural” de conexão dos discos aqui e: 1-IDE de 40GB, 2-SATA de 500GB, 3-SATA de 250GB. Essa ordem aparentemente maluca, de o HD bootavel ter que ficar lá na ponta (na verdade na porta SATA3) é uma “limitação” do chipset desta placa mãe. Então, o windows foi instalado lááááá no disco 3, partição 1, mas o desgraçado do instalador colocou o gerenciador do dual-boot no disco IDE!

Fritar dos ovos: Formatar tudo de novo, e dessa vez, com o disco IDE de 40GB e o SATA de 500GB desconectados da placa. Ai sim tudo deu certo.

Status atual: Estou com o windows instalado, drivers e programas básicos (winzip, winrar acrobat, java, etc) tudo pronto e configurado. Estou baixando a versão “online” do kaspersky, que por sinal consegue por sinal consegue ser MAIOR do que o proprio KAV (Kaspersky Anti-Virus), pois tenho que fazer 135MB de download entre definições de vírus, aplets em java, etc. para poder fazer a limpeza no backup, e verificar se a PRAGA do Win32.Virut não se espalhou para os arquivos de instalação que estão armazenados no disco de 500GB.



Bruxas soltas



PéssimoRuimMédioBomExcelente Nenhuma avaliação... seja o primeiro!

Hoje o dia começou e terminou “bem”, checklist:

a) Fui alterar uma configuração em meu roteador, assim que cliquei em aplicar o explorer.exe deu um capote daquele que só dedão no reset resolve. Isso porque eu estava usando o Firefox heim?

b) Reseto a maquina, no retorno resolvo passar o combofix que eu já estava com ele salvo para passar desde sábado. Executo o combofix, pum… capote de novo. Reinicio e resolvo fazer o procedimento em modo de segurança. Ele acha 6 arquivos suspeitos, e move para a quarentena. Reinicio o PC…

<edit on>

b.1) Esqueci dessa parte, enquanto reinicio o PC para a caça as bruxas, ligo o notebook, o meu velho IBM ThinkPad para ir conversando com o pessoal nos IM da vida, no que do nada escuto um pequeno estalido e percebo uma oscilada na luz. Pronto, a fonte de alimentação do ThinkPad acabara de morrer, entrou em curto e queimou o fusível.

<edit off>

c) PC reiniciado, abro o windows explorer para olhar o log do combofix, o ponteiro do mouse dá uma tremida e para de se mover, acho esquisito, alt+tab, e o windows não travou… esquisito… 10 segundos o mouse volta a funcionar. Mexo mais um pouco e o problema se repete. Droga, algum dos arquivos que foram pra quarentena estão fazendo falta, penso eu…

d) Penso logo em formatar. Coloco o Hirens Boot CD e mando carregar o Mini-SP, que irei usar para fazer o backup dos dados da partição do windows, assim que abro o explorer…. mesmo comportamento! EPA! tem algo errado, não é pau de software, só pode ser hardware! Troco o mouse, reinicio e…tudo normal.

e) Vou fazer uma transferência no netbanking da CEF, faço login, entro, clico em transferência… blergh! Tenho que me dirigir a agencia e pedir a assinatura eletrônica. Ligo para o HelpDesk da CEF e não tem jeito, tem que ir no banco mesmo… SACO.

f) Agora no meio da madrugada, estou procurando um sucrilhos pra um programa, baixo num site “costumeiro”, passo no avira e diz que esta tudo perfeito, limpo. Não penso duas vezes, executo… pimba! Abre rapidamente uma janelinha do CMD.EXE, faz dois comandos e fecha, nisso o avira berra e vai pro saco, um executavel bate na porta do firewall e… FUDEU! (nota mental… astalavista já foi bom.)

g) Cato o hirens, dou boot no Mini-XP, executo o kaspersky embutido e… pimba! Vírus. Cato o pendrive, salvo uma amosta e passo no virustotal. Resultado… Win32.Virut.

h) Meia dúzia de pesquisas no são google, varias receitas pra limpar mas nenhuma 100% garantida. Cato a vacina feita pela AVG e pela SYMANTEC, executo a do AVG, nada… executo a da SYMANTEC, nada.

i) Resultado: Win32.Virut = Format c: sem choro e sem vela… anote esse nome. Não tem cristo que arranque isso do windows.

j) Nesse exato momento estou movendo toda a partição do windows (infectado com essa bosta) para um outro HD, via Mini-XP do Hirens. Prazo estimado para o término, 8 minutos. (Copia que deverá ser limpa no modo achou a merda, apague. Pois nela tem dados de email e outras coisas que preciso salvar). Vou esperar acabar a cópia, limpar a partição do windows, e por pra reinstalar e vou dormir, ainda bem que meu cd de instalação esta modificado para full unattended.



  Melhor visualizado a
1024 x 768 True color
Proudly powered by WordPress. Theme developed with WordPress Theme Generator.
E altamente gambiarrado por mim mesmo :)
Copyright © 2010 by Crash Computer. All rights reserved.
Switch to mobile version